Riparazione Icom IC-7300 problema trasmissione

L’articolo lo scrivo solo ora anche se il periodo si riferisce al dicembre 2018.

Ecco, ci risiamo, la legge di Murphy colpisce ancora…..
Poco tempo fa ho comprato insieme ad altri amici radioamatori questo apparato della Icom.
E’ la prima volta che mi imbarco in qualcosa “non Yaesu” perchè sono stato attratto dalle tantissime recensioni positive, dalla novità di un ibrido SDR/tradizionale, dalla maturità della revision hardware.


Prendiamo le radio, le portiamo ognuno a casa propria e inizio a provare la mia…
La metto sul banco, la tolgo dalla scatola, la collego al carico fittizio, smanetto coi menu, aggiorno il firmware e mi impratichisco alla nuova interfaccia icom.

La cosa finisce li, nel senso che devo lasciare la radio per dedicarmi ad altro e passa una settimana…

La riprendo i giorni prima di Natale e la mando finalmente in trasmissione, ma con stupore mi accorgo che la potenza di uscita e’ ZERO.

Dopo le solite imprecazioni di rito, visto che era sotto Natale e i centri assistenza per far valere la garanzia erano chiusi, mi sono avventurato ed a mio rischio e pericolo ho deciso di aprirla e cercare di capire almeno il motivo di tale difetto di nascita.

Aprire la radio senza effettuare altre azioni non ritengo che invalidi la garanzia visto che sul manuale d’uso completo (pag. 14-2) è previsto e lasciata all’utente la libertà di effettuare la sostituzione del fusibile che si trova all’interno della radio e quindi ne è autorizzata da parte di Icom l’apertura (questo è il mio punto di vista).

Ho seguito lo schema elettrico per individuare la parte di circuito che permette la trasmissione del segnale allo scopo di effettuare in prima battuta un’analisi visiva.

Beh, lascio parlare le immagini perchè quello che ho scoperto mi ha lasciato stupito:

 

 

Questo condensatore in serie al percorso del segnale prima dell’amplificazione era dissaldato dalle sue due piazzole, ed appiccicato all’integrato della figura in basso!

 

 

Da un lato sono perplesso perche’ si tratta di un difetto di fabbrica e mi chiedo come il controllo di qualità (c’e’ stato ?) si sia lasciato sfuggire questa cosa, dall’altro, sono contento perchè la banalità della riparazione è stata estrema :

 

Ovviamente la radio si è messa a funzionare perfettamente !!

Speriamo sia stato solo un caso il mio….

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.